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PHOTOSHOP 
 
 
Photoshop je grafički program koji se koristi prvenstveno za digitalnu obradu slike (retuširanje i 
korigiranje, obrada slike za tisak ili web, izrade fotomontaža,...), a zatim i za  stvaranje originalnih slika 
(otpočetka ili na temelju postojeće fotografije), dizajniranje grafike (pisma) i sl. 
 

Izlazi na tržište u svojoj prvoj verziji davne 1990. godine, kao jedan od prvih programa za osobna 
računala namjenjenih obradi slike, a tijekom vremena postaje standard u tom području. Razvojem 
digitalne fotografije izlazi iz strogo profesionalnih okvira i koriste ga i brojni 'amateri'.  
 
 
 
RAČUNALNA GRAFIKA 
 

Računalnu grafiku dijelimo na dvije osnovne skupine: 
1. Rasterska (bitmap) 
2. Vektorska 

 

Rasterska grafika – grafika sastavljena od mreže kvadratića, najmanjih elemenata slike, koje zovemo 
pikseli. Svaki piksel na slici opisan je informacijama o svojoj poziciji i boji. U rastersku grafiku spadaju 
slike snimljene digitalnim fotoaparatom ili skenirane iz raznih materijala.  
 

Kod uvećavanja i smanjivanja rasterske slike Photoshop 'izmišlja' nove piksele ili briše postojeće. Kod 
velikog uvećanja slike dolazi do gubitka njene kvalitete. Kažemo da su rasterske slike rezolucijski 
ovisne. 
 

Vektorska grafika – kreira se na računalu, a oblici koje kreiramo kombinacija su geometrijskih oblika 
(točaka, pravaca, krivulja, poligona) definiranih matematičkim funkcijama (vektorima). Možemo je 
povećavati i smanjivati bez gubitka kvalitete pa kažemo da je ona rezolucijski neovisna. 
 
U Photoshopu prvenstveno radimo sa rasterskom grafikom, a moguć je rad i sa vektorskom grafikom i 
tipografijom (rad s tekstom). 
 
 
 
REZOLUCIJA SLIKE  
 
Rezolucija slike je parametar koji nam opisuje koliko su gusto poredani pikseli na slici. Mjerna jedinica 
za rezoluciju je piksel po inču (engl. Pixel per inch – ppi), a predstavlja broj piksela po visini i širini 
unutar jednog incha slike (može biti i ppcm – Pixel per centimeter).  
 

Što je broj piksela po nekoj mjernoj jedinici veći to je moguće opisati više detalja na slici. Rezolucija 
slike ovisi i o krajnjoj namjeni slike: slike za web imaju rezoluciju 72ppi, a slike za tisak rezoluciju od 
300ppi (kod tiska sve ovisi i o vrsti tiska i papiru). 
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SUČELJE PHOTOSHOPA  
 
 

 
 
 

Kod otvaranja Photoshopa ne otvara se automatski nova radna stranica (kao npr. u Paintu), jer se većina 
posla u Photoshopu obavlja na slikama iz nekog drugog izvora, a koje otvaramo pomoću File→Open. 
 

Sučelje Photoshopa možemo podesiti da izgleda onako kako nama odgovara, definirajući vlastito radno 
okruženje (Workspace) ili birajući neko od već preddefiniranih okruženja. Izgled radnog okruženja 
podešavamo na dugmetu za odabir radnog prostora u gornjem desnom uglu (Workspace switcher). 
Sučelje sadrži slijedeće elemente: 
 

• Aplikacijska traka (Application bar) na vrhu – sadrži osnovne naredbe,  sve padajuće 
izbornike i dugme za odabir radnog prostora 
 

• Alatna traka (Tools panel) – vertikalnog oblika, lijevo od prostora za slike, a sadrži alate za 
kreiranje i izmjenu slika. Grupirani su po sličnosti, a maleni trokut u donjem desnom kutu ikone 
alata upućuje na dodatne skrivene alate.  
 

• Opcijska traka (Options bar) – nalazi se ispod aplikacijske trake i sadrži dodatne opcije 
trenutno odabranog alata sa alatne trake. Mjenja se prema odabranom alatu. Možemo je odvući 
na neko drugo mjesto na ekranu, a ukoliko nije prikazana možemo uključiti njen prikaz 
naredbom Window→Options ili dvostrukim klikom na bilo koji alat. 
 

• Prozori otvorenih datoteka složeni kao kartice – zauzimaju najveći prostor u sredini, između 
ostalih alata, panela i traka. Svaka od njih ima statusnu traku na svom dnu. 
 

• Traka panela (Panel title bar) – sadrži dodatne panele koje koristimo u radu sa slikama, a 
nalazi se obično u usidrenom obliku unutar stupca u desnom dijelu prozora (na slici imamo tri 
grupe panela vertikalno usidrene, a pri vrhu panela je dugme za svođenje paleta na ikone) 
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Paneli 
 

Paneli olakšavaju pristup često korištenim opcijama i funkcijama. Uključujemo ih u izborniku Window, 
a neki od njih se pojavljuju razvrstani u grupe, kao npr.: 
 

• Navigator, Info i Histogram 
• Color, Switches i Styles 
• History i Actions 
• Layers, Channels i Paths 
• Adjustments i Masks 

 

Tu su još i paneli: 3D, Animation Brushes, Character, Clone Source, Layer Comps, Measurement Log, 
Notes, Paragraph, Swatches i Tool Presets, koje uključujemo po potrebi. Klikom na strelicu desno od 
jezičca panela otvaramo izbornik panela – padajući izbornik dodatnih opcija specifičnih za panel. Sve 
panele i trake možemo istovremeno sakriti (i opet prikzati) pritiskom na tipku Tab.  
 
 
Statusna traka 
 

Nalazi se na dnu Photoshopovog prozora svake pojedine slike i na njoj se redom nalaze:  
 

1. okvir s trenutačnom razinom uvećanja (možemo je mjenjati unosom druge vrijednosti) 
2. trenutna veličina datoteke i njenu veličina nakon stapanja svih slojeva   
3. strelica kojom otvaramo izbornik sa sljedećim opcijama, te biramo jednu od njih: 

• Version Cue – oznaka verzije  
• Document Sizes – podrazumijevana postavka, prikazuje veličine datoteke 
• Document Profile –kolorni profil slike 
• Document Dimensions –dimenzije slike 
• Measurement Scale – skala za mjerenje (pixeli) 
• Scratch Sizes –količina radne memorije dostupne Photoshopu  
• Efficiency –učinkovitost upotrebe radne memorije 
• Timing – trajanje posljednje učinjene akcije 
• Current Tool – trenutačno aktivan alat 
• 32-bit Exposure – 32-bitna ekspozicija 
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OTVARANJE I SPREMANJE DATOTEKA 
 
 
Otvaranje nove datoteke 
 
Novu datoteku otvaramo pomoću naredbe 
File→New. Pojavljuje se dijaloški okvir 
kao na slici, a u njemu biramo redom: 
 

• Name – ime nove datoteke 
 

• Preset – odabir odgovarajućeg 
skupa preddefiniranih postavki   

 

• Width i Height – širina i visina (u 
pikselima, inčima, centimetrima, 
milimetrima, točkama,...) 

 

• Resolution (razlučivost) – broj piksela po inču ili centimetru. Ako stvaramo grafiku za web 
biramo razlučivost od 72ppi (za tisak 300ppi). Razlučivost određuje kvalitetu slike (visoka 
razlučivost daje bolji prikaz, ali zauzima više memorije). 

 

• Color Mode – odabir odgovarajućeg modela boja (za grafiku namjenjenu objavljivanju na webu 
biramo RGB model boja).  

 

• Background Contents – odabir boje pozadine: white (bijela), background color (proizvoljna 
boja, prikazana u kvadratiću za odabir boje pozadine u alatnom okviru), transparent (prozirna). 

 

Na strelici Advanced proširujemo dijaloški okvir New. Nude nam se dvije dodatne opcije: Color Profile 
i Pixel Aspect Radio, pomoću kojih možemo podesiti dodatne stavke za kolorni profil i video formate. 
 
 
Otvaranje postojeće datoteke (najčešća opcija) 
 
Postojeće slike otvaramo naredbom 
File→Open. U dijaloškom okviru Open u 
izborniku Look biramo mapu u kojoj se 
nalazi slika koju želimo otvoriti, a pri dnu 
dijaloškog okvira imat ćemo pretpregled 
slike  koju želimo otvoriti. Klikom na 
dugme Open pojavljuje nam se otvorena 
odabrana slika.  
 

Nedavno korištenu sliku otvaramo 
naredbom File→Open Recent, te odabirom 
slike u podizborniku. Podizbornik nedavno 
korištenih slika možemo pobrisati (Clear 

Recent) ili promjeniti broj nedavno 
korištenih slika koje će se u njemu 
pojavljivati (pomoću naredbe Edit→ 
Preferences→File Handling) 
 
Dvostruki klik na slikovnu datoteku otvorit 
će je automatski u Photoshopu samo ako je 
njezina ekstenzija (npr. psd) povezana s 
Photoshopom.   
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Spremanje datoteka  
 
Datoteke spremamo naredbom 
File→Save (ili sa File→Save As u slučaju 
da želimo već spremljenu datoteku nakon 
izvršenih promjena spremiti na drugo 
mjesto, pod drugim imenom ili u drugom 
formatu, a original čuvati nepromjenjen). 
 

Datoteke (slike) možemo spremati u nizu 
formata, a odabir formata prvenstveno 
ovisi o njegovoj konačnoj namjeni. 
Formate razlikujemo po načinu 
interpretacije podataka (pikseli ili 
vektori), načinu kompresije i svojstvima 
koje su u mogućnosti sačuvati.  
 
 
 
 
 
 
 
 
 
 
 
Korišteni formati prilikom spremanja datoteka u Photoshopu: 
 

• PSD (Photoshop format) – spremanjem datoteke u ovom formatu možemo sačuvati sva 
svojstva kreiranog dokumenta (slojevi, efekti, maske, stilovi,...). PSD dokumente moguće je 
importirati u Illustrator, InDesign i neke druge aplikacije i pri tome zadržati većinu 
Photoshopovih opcija, dok neke aplikacije imaju problema s njegovim otvaranjem. 
 

• Jako velike datoteke možemo snimiti i kao Large Document Format (PSB), Photoshop Raw 
(RAW) ili Tiff format (TIF, TIFF). Pri snimanju tiff datoteka nudi nam se nekoliko stupnjeva 
kompresije: None (nekomprimirana datoteka), LZW ili ZIP (snimanje Losseless kompresijom, 
bez gubitka kvalitete) i JPEG (snimanje Lossy kompresijom s gubitkom kvalitete) 

 

• JPEG (Joint Photographic Expert Group) – format koji se najčešće koristi za fotografije 
namjenjene objavi na webu. U ovom formatu snimamo rastersku grafiku s Lossy kompresijom, 
tj. dolazi do određenog gubitka kvalitete izvornika. Pomoću klizača Quality određujemo stupanj 
kompresije (manja kompresija, tj veća kvaliteta rezultira i većom memorijskom težinom 
datoteke). Snimajući JPEG datoteku s Maximum vrijednošću kvalitete dobijamo dokument koji 
se ne razlikuje vidljivo od originala. 

 

• PDF (Portable Document Format) – univerzalni format datoteke u kojem možemo točno 
prikazati i sačuvati fontove, layout stranice, rastersku i vektorsku grafiku, neovisno o aplikaciji 
i platformi na kojoj je kreiran. Za pregled PDF datoteke koristimo besplatni Adobe Reader 
program. Pogodan je za slike s puno teksta koji želimo zadržati u vektorskom obliku s oštrim 
rubovima i na završnom ispisu. 
 

• GIF (Graphics Interchange Format) – može koristiti samo 256 boja. Preporučuje se za slike 
s malo boja, zauzima malo mjesta na računalu i pogodan je za izradu jednostavnih animacija. 
 

• PNG (Portable Network Graphic) – noviji format za Web grafike koji objedinjuje dobru 
kompresiju GIF-a s neograničenom paletom boja JPEG-a. 
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ALATNI OKVIR (TOOLBOX) 
 
Skupine alata u alatnom okviru: 

 
1. Alati za selektiranje (Selection Tools) – odabir cijele ili dijela slike:   

 

• Marquee (povlačimo preko slike da bi selektirali njezin dio):  
Rectangular, Elliptical, Single Row i Single Column – M 

• Lasso (povlačimo uz rub dijela koji želimo selektirati):  
Lasso, Polygonal Lasso i Magnetic Lasso – L 

• Magic Wand (čarobni štapić) i Quick Selection  – W 
• Move (alat za pomicanje nakon stvaranja selekcije) – V 
• Crop (alat za rezanje), Slice, Slice Select – C 
• Eyedropper (kapaljka – prikuplja uzorak boje na koju kliknemo 

čineći je aktivnom, tako da nakon toga možemo slikati istom 
bojom), Color Sampler, Ruler (mjerka – koristi se za mjerenje 
udaljenosti i kutova na slici, rezultat mjerenja vidimo u prozoru 
Info), Note (za ljepljenje poruka na dokumente dok radimo, poruke 
lijepimo na platno ili na okolni prostor), Count – I  
 

 
2. Alati za slikanje (Painting Tools) 

 

• (Spot) Healing Brush, Patch, Red Eye – J  
• Brush (kist), Pencil (olovka), Color Replacement – B 
• Clone Stamp (alat za kloniranje), Pattern Stamp – S  
• History Brush (omogućuje poništavanje i ponavljanje izmjena, 

odnosno poteza kistom), Art History Brush (omogućuje 
oponašanje raznih slikarskih stilova) – Y  

• Eraser alati (za brisanje djelova slike – pravokutno brisalo, brisanje 
nekim drugim oblikom i dva brisala posebne namjene koji 
automatski brišu odabranu boju ili pozadinu): Eraser, Background 
Eraser i Magic Eraser – E  

• Gradient (za izradu pozadina u kojima boje prelaze iz jedne u drugu 
ili kroz cijeli spektar), Paint Bucket (kantica s bojom – ubacuje 
boju u bilo koje područje slike) – G  

• Blur/Sharpen/Smudge – zamućuju, pooštravaju i razmazuju – R  
• Dodge/Burn/Sponge – mijenjaju intenzitet boja na slici – O 

 
 
 

3. Path, Text i Shape alati (Path, Text and Shape Tools)  
 

• Pen Tool: Pen, Freeform Pen, Add Anchor Pen, Delete Anchor 
Point i Convert Point – P  

• Type (postavlja slova na sliku): Horizontal, Vertical, Horizontal 
Type Mask i Vertical Type Mask – T  

• Path (crta putanje, od čega nastaju linije i likovi, mogu se koristiti 
i kao alati za slikanje i za selektiranje): Path Selection i Direct 
Selection - A 

• Shape alati: Rectangle, Rounded Rectangle, Ellipse, Polygon (za 
crtanje likova s ispunom ili bez nje: pravokutnika, elipsi, 
višekutnika i uobičajenih likova), Line (crta ravne linije koje, kada 
držimo pritisnutu tipku Shift, mogu imati nagib ograničen u 
koracima od 45 ili 90 stupnjeva), Custom Shape – U  

1 

2 

3 

4 

5 

6 
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4. Alati za prikaz (Viewing Tools)   
 

• 3D Tools: Rotate, Roll, Pan, Slide, Scale 
• 3D Tools: Orbit, Roll View, Pan View, Walk View, Zoom 
• Zoom (povećalo) – omogućuje zumiranje klikom na sliku: prema naprijed ili, kad je pritisnuta 

tipka Alt, prema natrag. Možemo povlačiti preko slike da bi uvećali njezin određeni dio – Z  
• Hand (ruka) – pomiče sliku unutar prozora i koristan je nakon što uvećamo njezin određeni 

dio – H  
 
 

5. Kvadratići za odabir prednje boje i boje pozadine. 
Prednja boja je boja koju koriste alati Brush, Pencil, Paintbucket ili   Type. Klikom na odgovarajući 
kvadratić dobijemo dijaloški okvir Color Picker u kojem biramo željenu boju. Prednju boju možemo 
zadati i u paleti Color ili Swatches. Uz kvadratiće za odabir boja imamo ponuđene još dvije opcije: 

• Dvosmjerna strelica – zamjena prednje i pozadinske boje X 
• Crni i bijeli kvadratić – za zadavanje podrazumijevanih boja (crne prednje boje i bijele 

boje pozadine) D 
 
 

6. Ikone za aktiviranje režima Quick Mask i izlazak iz njega  
 Edit in Standard Mode i Edit in Quick Mask Mode  

 
 
 

PREČACI ALATA (TOOL SHORTCUTS) 
 
Da bismo se prebacili s alata na alat možemo koristiti tipkovničke prečace, tako da uz pritisnutu tipku 
Shift pritisnemo slovo prečaca dok se ne pokaže željeni alat. 
 
Alati i njihovi prečaci: 
 

Marquee M Move V 
Lasso L Magic Wand W 
Crop C Slice K 
Airbrush J Paintbrush/Pencil B 
Clone Stamps S History/Art History Brush Y 
Erasers E Gradient/Paint Bucket G 
Pencil B Dodge/Burn/Sponge O 
Blur/Sharpen/Smudge R Type T 
Path Selection A Shape U 
Path P Eyedropper/Measure I 
Notepad N Zoom Z 
Default Colors D Switch Colors/ 

Background/Foreground 
X 

Hand H 
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KRETANJE PO DOKUMENTU 
 
 
Zoom alat 
 

Koristimo ga za promjenu veličine prikaza slike. Kad zoom alat ima znak + u sredini, klikom na bilo 
koje mjesto unutar prozora dokumenta prikaz slike uvećavamo na sljedeći preddefinirani korak. Mjesto 
na koje kliknemo je centar uvećanog pogleda, a najveći postotak uvećanja je 3200%. Kod uvećanja 
prikaza većih od 500% pojavljuje se prikaz mreže piksela (pixel grid) koji nam omogućava lakše 
pronalaženje i izmjenu pojedinih piksela.  
 
Pritiskom na tipku Alt znak u sredini pokazivača mijenja se iz + u – i klikom na sliku umanjujemo njen 
prikaz na prvi manji preddefinirani, sve dok ga ne dovedemo do minimalne veličine od 1 piksela.  
 
Pri maksimalnom uvećanju i umanjenju dokumenta sredina ikone zoom alata (povećalo) je prazna. 
Držeći pritisnutu lijevu tipku miša kontinuirano uvećavamo (+) ili smanjujemo (–) datoteku do željene 
veličine.  
 
Za selektiranje određenog područja slike Zoom alatom, držeći pritisnutu lijevu tipku miša,  nacrtamo 
pravokutnik oko područja koje želimo uvećati.  
 
U opcijskoj traci za Zoom alat imamo 4 dugmeta: 

• Actual Pixels – prikaz slike na 100% njene veličine (može i dvostruki klik na Zoom alat) 
• Fit Screen – prikaz cijele slike unutar prozora datoteke (može i dvostruki klik na Hand alat) 
• Fill Screen – prozor datoteke u potpunosti popunimo slikom 
• Print Size – prikaz datoteke u dimenziji u kojoj bi bila otisnuta 

 
Privremeni odabir Zoom In (+) i Zoom Out (–) alata, pri radu s drugim alatima dobijemo tipkovničkim 
kraticama Ctrl+Space i Alt+Space. Nakon puštanja pojedine kratice vraćamo se na alat koji trenutno 
koristimo. Za umanjivanje i uvećavanje prikaza dokumenta prema preddefiniranim koracima, bez 
mjenjanja trenutno odabranog alata, koristimo kratice Ctrl+'+' i Ctrl+'–'.  
 
 
 
Hand alat 
 

Omogućava nam kretanje po dokumentu u svim smjerovima pomicanjem pokazivača miša. Za njegovo 
privremeno uključivanje, dok koristimo neki drugi alat, držimo pritisnutu tipku Space (kratica ne vrijedi 
kad je aktivna opcija unosa teksta).  
 
 

Undo, Redo i History panel 
 

• Edit→Undo – za poništavanje pogrešnog koraka 

• Edit→Redo – za vraćanje poništenog koraka 
• History panel – kretanje unutar prethodnih koraka u radu s nekim elementom  
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BOJE 
 
Kolorni mod slike 
 

Naredbom Image→Mode mjenjamo kolorni mod slike, čime se trajno mjenjaju kolorne vrijenosti na 
slici. Zbog toga je najbolje napraviti što više promjena u originalnom modu i tek na kraju ga promijeniti 
(npr. iz RGB u CMYK) 
 
Foreground i Background 
 

Foreground boju (u početnim postavkama crna) program koristi za bojanje, crtanje, 
ispunu i obrubljivanje sekcija, a background boju (u početnim postavkama bijela) za 
gradijent ispune i popunjavanje izbrisanih djelova slike.  Mjenjati ih možemo 
pomoću sljedećih opcija:  
 

• Adobe Color Picker (klikom na kvadratić jedne od njih) – odabiremo ton boje, njenu zasićenost 
i svjetlinu (možemo je odabrati i upisivanjem numeričkih vrijednosti) 

• Color panel – pomicanjem klizača komponenti, unosom parametara u kućicu s desne strane 
klizača ili klikom na kolornu rampu (spektar boja). Ako je želimo spremiti biramo opciju New 
Swatch i boja će biti spremljena u Swatches paleti 

• Swatches panel (čuva često korištene boje)  možemo ih u panel dodavati ili iz njega brisati, a 
izgled i postavke palete možemo mjenjati pomoću izbornika. 

• Eyedropper alat – uzima uzorak boje sa mjesta na koje kliknemo (aktivna slika ili druge 
otvorene datoteke) i definira novu foreground ili background boju. Privremeno ga, pri radu s 
crtaćim alatima, možemo uključiti pritiskom tipke Alt  

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Klikom na umanjenu sliku u donjem lijevom kutu vraćamo početne postavke foreground 
i background boje, a klikom na dvostranu zaobljenu strelicu u gornjem desnom kutu 
zamjenjujemo mjesta trenutno odabranim bojama. 
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ALATI ZA CRTANJE I BOJANJE 
 
Prije crtanja i bojanja podešavamo foreground i background boje, i odgovarajuće parametre alatima za 
crtanje u opcijskoj traci. 
 
 
Brush (kist) 
 

Koristimo ga za bojanje foreground bojom, a opcije mu podesimo u opcijskoj traci: 
 

 
 

• U padajućem brush izborniku biramo Master Diameter (promjer kista) i Hardness (čvrstoću 
kista, od potpuno mekanih do oštrih, ili neku od preddefiniranih opcija) 

• Opacity (prozirnost)  - parametar za određivanje prozirnosti boje (100% - neprozirna) 
• Flow – brzina apliciranja boje na sliku pomicanjem kursora 
• Airbrush (zračni kist) – simulira se slikanje sprejem  

 
 
Pencil (olovka) 
 

Koristi se slično kao i kist, ali uz puno manje opcija (npr. nije moguće podesiti tvrdoću, a brid olovke 
izgleda vrlo oštro). 
 
 
Color Replacement Tool (alat za zamjenu boja) 
 

Alat za zamjenu određene boje na slici nekom novom bojom. 
 
 
 
Paint Bucket Tool (kantica za boju) 
 

Bojamo piksel na koji smo kliknuli i sve njemu susjedne piksele, slične prema kolornoj vrijednosti. 
 

 
 

• Tolerance – definiramo koliko susjedni pikseli trebaju biti slični onome na koji smo kliknuli da 
bi bili obojani. Vrijednost tolerancije je u rasponu od 0 do 255, a povećanjem tolerancije 
povećavamo i raspon zahvaćenih tonova.  

• Pattern – opcija koju biramo umjesto foreground ukoliko želimo bojati uzorkom 
 
 
 
History Brush Tool 
 

Koristimo ovaj alat za rekonstrukciju slike na odabrani korak. Rekonstruiramo one dijelove slike preko 
kojih prelazimo, a parametri podešavanja u opcijskoj traci jednaki su parametrima Brush alata. 
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ALATI ZA BRISANJE 
 
Koriste se za brisanje određenih piksela na slici (zamjenu sa prozirnima ili pikselima u background boji). 
 
Eraser Tool 
 

 
 
Ukoliko ga koristimo na Background sloju mjenjamo piksele preko kojih prelazimo u background boju, 
a u radu na drugim slojevima pikseli preko kojih prelazimo postaju prozirni. Na opcijskoj traci biramo: 

• Opacity – ako je manji od 100% djelomično brišemo piksele 
• Mode – Pencil, Brush i Block (kvadrat fiksne veličine) 
• Erase to History – uključivanjem dobijemo djelovanje kao kod History Brush alata.  

 
 
Background Eraser Tool 
 

 
 
Briše piksele bilo kojeg sloja u prozirno brišući pozadinu, a ostavljajući rubove objekta koji se na njoj 
nalaze. Klikom na sliku ovim alatom, on uzima uzorak boje na koju smo kliknuli (hot spot) i briše tu 
boju na svim mjestima unutar kista kojim brišemo. Na opcijskoj traci biramo: 

• Sampling  
− Contiguous (uzimanje novih uzoraka boje koju brišemo povlačenjem miša) 
− Once (brisanje područja koja sadrže boju na koju smo prvi put kliknuli) 
− Background Swatch (brisanje područja koja sadrže odabranu boju backgrounda) 

• Limits 
− Discontiguous (brisanje odabrane boje gdje god se pojavi unutar Eraser kista) 
− Contiguous (brisanje samo međusobno povezanih područja) 
− Find Edges (brisanje povezanih područja uz bolje zadržavanje oštrine rubova) 

• Tolerance – koliko slično trebaju biti obojani pikseli onome na koji smo kliknuli kako bismo ih 
izbrisali (niska vrijednost osigurava brisanje samo područja vrlo sličnih odabranoj boji) 

 
 
Magic Eraser Tool 
 

 
 
Brišemo slična područja u prozirno ili boju backgrounda, ako brišemo na sloju sa zaključanom 
transparencijom. Na opcijskoj traci biramo: 

• Tolerance – koliko slično trebaju biti obojani pikseli onome na koji smo kliknuli da bi bili 
obrisani 

• Contiguous – ako je uključena brišemo samo povezane piksele, a kad je isključena brišeno sve 
slično obojane piksele na trenutačno aktivnom sloju 
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ALATI ZA FOKUSIRANJE 
 
Služe nam za isticanje djelova slike, tako da zamutimo ili izoštrimo neke dijelove (tehnika oštro-mutno). 
Izoštreni objekt nam postane središnja točka slike, a ostalim djelovima smanjimo optičku važnost. 
Koriste se lokalno, na mjestima preko kojih prelazimo alatom. 
 
Blur  
Zamućujemo sliku, omekšavamo rubove i smanjujemo količinu detalja na slici. Sa više prelazaka preko 
njega element postaje mutniji. U opcijskoj traci podesimo veličinu i tvrdoću kista, te jačinu djelovanja 
alata (parametar Strenght). 
 
Sharpen 
Povećavamo kontrast između rubnih djelova da slika djeluje oštrije. Podešavanja u opcijskoj traci su 
kao i za alat Blur, a preporuka je koristiti manje vrijednosti parametra Strenght. 
 
Smudge 
Simulira efekt razmazivanja prstom po vlažnoj boji, uzimajući boju piksela na koji smo kliknuli i 
povlačeći je u smjeru u kojem povlačimo mišem. U opcijskoj traci podesimo: 

• Strenght – koliko će daleko pikseli biti povučeni 
• Fingerpainting – uključimo ako želimo da potez koji povlačimo počinje foreground bojom 

 
 

ALATI ZA TONIRANJE 
 

Služe nam za popravak pogrešno osvjetljenih dijelova slike (pretamnih ili presvijetlih), kao i za toniranje 
djelova koji su bezbojni ili prejarki. Koriste se lokalno, na mjestima preko kojih prelazimo alatom.  
 
Dodge i Burn 
 

 
 
Dodge alatom posvjetljujemo, a Burn alatom potamnjujemo mjesta preko kojih prelazimo mišem. U 
opcijskoj traci određujemo: 

• Veličinu i tvrdoću kista kojim djelujemo 
• Range – raspon tonova na koje brže djelujemo (tamni, srednji ili svijetli tonovi): 

− Highlights – brže djelovanje na svjetle tonove 
− Midtones – brže djelovanje u srednjim tonovima 
− Shadows – brže djelovanje na tamnim mjestima 

• Exposure – snaga djelovanja ovih alata (manja vrijednost = manje djelovanje) 
 
 
Sponge 
 

 
 
Ovim alatom mjenjamo zasićenost boje. Dva su moda: 

• Saturate – pojačavamo zasićenost (boje postaju jarkije) 
• Desaturate – bojama oduzimamo zasićenost 

U slučaju rada sa sivim tonovima (Grayscale) ovim alatom povećavamo ili smanjujemo kontrast 
pomićući tonove prema srednje sivom ili od njega. Opcijom Flow određujemo brzinu djelovanja alata 
(ovu opciju imaju i neki drugi alati).  
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ALATI ZA RETUŠIRANJE  
 
Clone stamp 
 

Za preslikavanje jednog dijela slike preko drugog (na istoj ili drugog slici koja je u istom kolornom 
modu). Možemo preslikavati djelove jednog sloja na drugi, a koristimo ga npr za uklanjanje nedostataka 
ili udvostručivanje djelova slike. Korištenje alata Clone stamp: 
 

• Držeći pritisnutu tipku Alt kliknemo na mjesto s kojeg želimo uzeti uzorak 
• Na mjesto koje želimo prekriti tim uzorkom povlačimo lijevom tipkom miša preko njega 
• Križić predstavlja mjesto uzimanja uzorka, a kružić veličinu kista i mjesto koje prekrivamo 

 

 
 
U opcijskoj traci određujemo: 

• Veličinu i tvrdoću kista kojim djelujemo 
• Opacity – prozirnost uzorka koji preslikavamo (100% - neproziran) 
• Sample – biramo da li je u uzorku: 

− Current layer – samo sadržaj aktivnog sloja 
− Current & Below – sadržaj aktivnog i svih slojeva ispod njega 
− All Layers – sadržaj svih slojeva slike 

 
Pattern Stamp 
 

Slikamo uzorkom (patternom) – već gotovim iz Photoshopove biblioteke ili vlastitim kreiranim 
uzorkom. Uzorak biramo u opcijskoj traci, a možemo ga i kreirati od postojećeg aktivnog dokumenta ili 
pravokutnog dokumenta ili selekcije unutar dokumenta, a naredbom Edit→Define Pattern. U opcijskoj 
traci definiramo veličinu, tvrdoću i prozirnost kista kojim slikamo. 
 
Healing Brush 
 

Služi za ispravljanje nedostataka na slici, a rad je identičan radu s Clone Stamp alatom. Photoshop 
usklađuje teksturu i svjetlinu prenesenog uzorka s područjem koje retuširamo, pa je rezultat prirodniji i 
neprimjetno uklopljen u okolinu. 
 
Spot Healing Brush 
 

Funkcionira kao i Healing Brush alat. Uzorak za popravljanje ne uzimamo sami, već to radi Photoshop 
koristeći za uzorak neposrednu okolinu. 
 
Patch 
 

Popravlja odabrano područje na slici 'krpajući' ga drugim, te podešava teksturu i svjetlinu. Opcijom 
Sample određujemo odakle uzimamo uzorak (selektiramo ga), a opcijom Destination i povlačenjem 
selekcije – mjesto koje želimo 'popraviti'. 
 
Red Eye 
 

Efekt crvenih očiju dobijemo u uvjetima slabijeg osvjetljenja upotrebom bljeskalice (svjetlost 
bljeskalice dopire kroz još proširenu zjenicu). Alatom Red Eye kliknemo unutar crvenog oka kojeg 
želimo retuširati, te koristimo parametre: 
 

• Pupil size – za povećavanje i smanjivanje područja na koje djelujemo 
• Darken Amount – za podešavanje tamnoće korekcije (za svjetlije oko manja, i obrnuto) 

 

Uzete uzorke spremimo sa slikom za buduće korištenje u obradi slike. 
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ALATI ZA SELEKCIJU 
 
Selekcijom izoliramo djelove slike na kojima radimo, a selektirane djelove možemo modificirati dok je 
ostatak slike zaštićen od svih promjena.  
 
 
Alati za geometrijsku selekciju – Marguee Tools 
 

Pomoću ovih alata selektiramo geometrijski pravilna područja. Alati za geometrijsku selekciju su: 
 

• Rectangular Marguee Tool – selektiranje u obliku pravokutnika (držanjem tipke Shift ovim 
alatom selektiramo pravilan kvadrat) 

• Elliptical Marguee Tool – selektiranje u obliku elipse (držanjem tipke Shift selektiramo u 
obliku kružnice) 

• Single Row Marguee Tool – selektira jedan red piksela na mjestu na koje smo kliknuli 
• Single Column Marguee Tool – selektira jedan stupac piksela na mjestu na koje smo kliknuli 

 

Držanjem tipke Alt imamo mogućnost crtanja selekcije iz njenog središta. Pritiskom na tipku Space za 
vrijeme crtanja selekcije istu možemo premještati na drugo mjesto. Za kombinaciju nove selekcije s 
postojećom koristimo opcije iz opcijske trake: 
 

 
 

• New – izrada nove selekcije 
• Add to – dodavanje postojećoj selekciji (uz alat je vidljiv mali znak +) 
• Subtract from – oduzimanje od postojeće selekcije (uz alat je vidljiv mali znak minus –) 
• Intersect with – presjecište sa selekcijom (uz alat je vidljiv mali znak x) 
• Feather – zamućuje rub selekcije tako da odabranom broju piksela uz rub selekcije postupno 

dodjeljuje sve veću prozirnost (dobivamo mekoću ruba, a gubimo preciznost), mora se podesiti 
prije izrade selekcije 

 
 
 
Alati za prostoručnu selekciju – Lasso Tools 
 

Pomoću ovih alata selktiramo geometrijski nepravilna područja, prostoručno odabrana. Tri su alata: 
 

• Lasso Tool – kreiramo selekciju prostoručnim pomicanjem miša po slici, držeći pritisnutu tipku 
miša, a završavamo je otpuštajući tipku miša 

• Polygonal Lasso Tool – selektiramo klikajući mišem, a mjesta koja smo kliknuli povezuju se 
ravnim linijama (držeći pritisnutu tipku Shift crtamo vodoravne, okomite i djelove pod 45°). 
Seleciju završavamo pozicioniranjem kursora iznad početne točke i klikom kad se uz ikonu alata 
pojavi mali kružić. Selekciju u nekoj drugoj točki završavamo dvostrukim klikom na tu točku.  

• Magnetic Lasso Tool – omogućava selektiranje na kontrasnoj površini i lijepi se za rubove kad 
povlačimo kursor uz rub objekta koji želimo selektirati. Zatvaranje selekcije je isto kao kod 
Polygonal Lasso alata. Privremeno prebacivanje iz Magnetic u druga dva alata dobijemo 
pritiskom na tipku Alt.  

 

Za brisanje posljednjeg poteza nekg Lasso alata koristimo tipku Delete na tipkovnici. Opcije na 
opcijskoj traci su slične kao kod Marguee alata. 
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Alati za selekciju prema boji 
 

• Quick Selection Tool – odaberemo selekciju područja slične boje, povlačeći mišem gdje se 
okrugli kist selekcije širi, pronalazi rubove i na njima se zaustavlja 

• Magic Wand Tool – čarobni štapić, selektira piksele slično obojane pikselu na koji smo 
kliknuli, a koristimo ga za selekciju jednolično obojanih područja slike 

 

 
 
U opcijskim traci  za Quick Selection Tool definiramo sljedeće opcije: 

• Brush – veličina kista kojim selektiramo 
• Sample All Layers – ako je uključena kreira se selekcija zasnovana na svim slojevima 
• Auto-Enhance – smanjuje grbavost po rubu selekcije primjenjujući automatski neke od opcija 

 

 
 
U opcijskoj traci za Magic Wand Tool definiramo: 

• Tolerance – određujemo sličnost boje piksela onome na koji smo kliknuli da uđe u selekciju (od 
0-255, što je veći broj veći je i raspon selektiranih tonova) 

• Contiguous – ako je uključena selektira samo međusobno povezane piksele, a ako je isključena 
selektira sva slično obojana područja na slici  

• Anti-alias – ako je uključena, kod svih alata za selekciju kreira mekši rub 
 
 
 
Kombinacija alata za selekciju 
 

Pri selektiranju željenog područja možemo kombinirati sve navedene alate za selekciju, koristeći se 
navedenim opcijama za kombiniranje na opcijskoj traci ili privremenim uključivanjem pomoću tipki Alt 
i Shift. Selekcije možemo pomicati na druga mjesta tako da unutar selekcije pritisnemo tipku miša u 
momentu kad se kursor pretvori u bijelu strelicu sa iscrtanim malim pravokutnikom, i otpustimo tipku 
tek kad selekciju prebacimo na drugo mjesto. 
 
 
Move alat 
 

Koristimo ga za pomicanje elemenata slike. Pomicanjem selekcije ovim alatom pomičemo i piksele koji 
se unutar nje nalaze (pokazivač miša bude u obliku strelice sa škaricama, jer selektirane piksele režemo 
i prebacujemo na drugo mjesto). Držeći pritisnutu tipku Alt selekciju možemo udvostručiti umjesto 
premjestiti. Ako selekciju prebacujemo u drugu datoteku njen sadržaj će se tamo nalaziti na novom 
sloju. Ukoliko ništa ne selektiramo tada Move alatom kopiramo u drugu datoteku cijeli trenutno aktivni 
sloj.  
 

Privremeno prebacivanje na Move alat moguće je pomoću tipke Ctrl, ukoliko nam trenutno nisu aktivni 
Slice ili Pen alat. Za pomicanje piksel po piksel možemo koristiti strelice na tipkovnici, a za pomak od 
10 piksela držimo pritisnutu i tipku Shift.  
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SLOJEVI  
 
Svaki dokument u Photoshopu sadrži slojeve (novi dokument u startu sadrži jedan sloj). Slojeve 
zamišljamo kao prozirne folije naslagane jedna na drugu, a kroz prozirna područja sloja vidimo sadržaj 
slojeva koji se nalaze ispod. Rad sa slojevima sličan je slaganju kolaža, a pojedine slojeve možemo 
pomicati, mjenjati ili brisati bez da pri tome utječemo na druge elemente slike. Novi sloj možemo kreirati 
sa Layer→New→Layer. 
 
Paleta slojeva – Layers panel 
 

U ovom se panelu nalazi prikaz svih slojeva aktivnog dokumenta. Koristimo ga za: 
 

• uključivanje i isključivanje vidljivosti sloja 
• kreiranje novih slojeva 
• brisanje, udvostručavanje, preimenovanje slojeva,... 

 
Trenutno aktivni sloj označen je plavom bojom u panelu. Svim slojevima osim Background sloju 
možemo zamjenjivati mjesta. Ukoliko iz nekog razloga to želimo raditi i sa Background slojem, pomoću 
naredbe Layer→New→Layer from Background pretvaramo taj sloj u 'obični' sloj. 
 
 
 
TRANSFORMACIJE  
 
Transformiranjem povećavamo, smanjujemo, rotiramo, ukošavamo, rastežemo ili iskrivljavamo djelove 
slike. Možemo ih primjenjivati na selekcije, slojeve, kompozicije slojeva, layer maske, vektorske 
objekte ili alpha kanale. Primjenjujemo ih pažljivo radi gubitka kvalitete rasterske slike nakon 
transformacija.  
 

Element selektiramo, a zatim odaberemo jednu od naredbi uz izbornika Edit→Transform (nakon čijeg 
odabira se oko odabranog objekta prikazuje okvir s kontrolnim točkama na vrhovima i po sredini 
stranica. Neke transform naredbe: 
 

• Scale – skalira (povećava ili smanjuje) odabrani objekt. Držeći pritisnutu tipku Shift prilikom 
skaliranja možemo zadržati prvobitne proporcije 

• Rotate – rotira objekt oko referentne točke. Pozicioniramo se s vanjske strane okvira i povlačimo 
miša u smjeru željene rotacije, a uz pritisnutu tipku Shift rotiramo u koracima od po 15°. 
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PODEŠAVANJE BOJE I VELIČINE SLIKE 
 
Promjena veličine slike 
 

Veličinu slike podešavamo naredbom Image→Image size.  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Pixel Dimensions – dimenzije slike po širini i visini u pikselima (ovisi o mogućnostima fotoaparata i 
skenera, ili o našim početnim postavkama ako je riječ o novom crtežu).  
 
Kad sliku prevodimo iz virtualnog u stvarni svijet, pikseli zauzmu određeni prostor – a količina tog 
prostora nam određuje rezoluciju. Rezolucija predstavlja broj piksela po određenoj mjernoj jedinici 
(najčešće inč – ppi, a može i cm – ppcm). Većom rezolucijom dimenzija jednog pksela je manja, a 
manjim pikselima na slici možemo prikazati više detalja.  
 
Document Size – rezolucija i dimenzije slike pri ispisu na papir (ili unosu u neki drugi program). 
 
Resample – opcija koja može biti uključena i isključena: 

• Isključena – broj piksela na slici ostaje jednak, a vrijednosti širine, visine i rezolucije su 
povezane (promjenom jednog parametra utječemo na druga dva). Ne mjenjamo broj piksela na 
slici pa ne utječemo na njenu kvalitetu. 

• Uključena – mjenja se broj piksela na slici (upsampling – povećavanje broja piksela, 
downsampling – smanjivanje broja piksela). Povećavanjem broja piksela smanjujemo kvalitetu 
slike, a nećemo to zamjetiti golim okom ako su povećanja mala. Smanjivanjem broja piksela 
pojedini pikseli se brišu i dolazi do gubitka nekih informacija o slici.  

 
Constrain Proportions – ukoliko ovu opciju isključimo možemo mjenjati odnos širine i visine 
fotografije, tj odrediti jednu od tih dimenzija neovisno o drugoj (dok je uključena visina i širina se mogu 
mjenjati samo proporcionalno, te ne može doći do disproporcija same slike). 
 
Scale Styles – uključimo je ako mjenjamo veličinu slike koja ima više slojeva, a na nekim od slojeva su 
se koristili stilovi (koje također želimo skalirati sa slikom). 
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Promjena veličine platna 
 

Naredbom Image→Canvas Size možemo mjenjati (obično povećati) veličinu platna na kojem se slika 
nalazi. Pritom broj piksela na slici ostaje isti.  
 
 
 
 
 
 
 
 
 
 
 
 
 
 

• Width i Height – promjena širine i visine, pri čemu možemo mijenjati i mjerne jedinice. 
• Relative – ako ovu opciju uključimo za Width i Height upisujemo samo vrijednost za koju 

želimo platno proširiti ili smanjiti (u tom slučaju vrijednost je negativna).  
• Anchor – odabir kvadratića na kojem želimo da nam se nalazi slika na promjenjenom platnu 
• Canvas extension – određujemo boju platna koje dodajemo. 

 
 
Rotiranje slike 
 

Sliku možemo rotirati naredbom Image→Image rotation. Rotacija može biti: 
• 180° - za 180 stupnjeva 
• 90°CW – za 90 stupnjeva u smjeru kazaljke na satu 
• 90°CCW – za 90 stupnjeva suprotno od kazaljke na satu 
• Flip Canvas Horizontal – zrcaljenje lijevo/desno 
• Flip Canvas Vertical – zrcaljenje gore/dolje 

 
 
 
 


